contact@shinetheme.com

After update with new copies(Download at themeforest.net), My website is broken

Home Forums WordPress themes Traveler – Travel/Tour/Booking WordPress Theme After update with new copies(Download at themeforest.net), My website is broken

This topic contains 0 replies, has 1 voice, and was last updated by  imccorea 7 months, 2 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #53870

    imccorea
    Participant

    After update with new copies(Download at themeforest.net), My website is broken. My site is totally DEAD~~
    Eventually I did reset my website(moatrip.com)

    I receive email “doing updated with new version”, so I visit themeforest.net and download recently copies.

    and Backup my theme, kill olderCopies of the theme, reset cache, install new theme

    yes I did update

    but I found error message..

    “Parse error: syntax error, unexpected ‘=’, expecting ‘)’ in /home/content/a2pnexwpnas01_data02/14/3365214/html/wp-content/themes/traveler/inc/class/class.tour.php on line 581”

    update restore update reset reset restore restore several times

    I think your theme is cracked. when I install old version(1.2.2) it’s work perfectly.

    anyway my web is gone…it’s so so so so bad situation.

    I want use 1.2.4 versinon with no error. what shall I do?

    I use godaddy wordpress managed hosting.(recently version of wordpress and Apache…etc everything is OK)

    I can give you Sftp and wordpress admin. my shine theme’s ID is imccorea.

    thanks

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

CLOSE