contact@shinetheme.com

Update Visual Composer (compatible with WP 4.5)

Home Forums Update Visual Composer (compatible with WP 4.5)

This topic contains 3 replies, has 3 voices, and was last updated by  pgmoreno 5 months, 4 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #53830

    Hanh Do
    Keymaster

    Hi,

    Wordpress has update to version 4.5, and it conflict with the Visual Composer plugin. To fix this issue, please update VC to the latest version.

    You can update Visual Composer on the newest version.
    After download and update theme to the lastest version:
    1. Go to Plugins, find VisualComposer > Deactivate and delete it.
    2. After re-load page, you can see the Notice: Theme requires install WP Bakery Composer
    3. Go to Plugins > ADD NEW PLUGIN

    4. Download Visual composer: http://shinetheme.com/demosd/screen/js_composer.zip

    5. Upload new plugin, install and activate it

    If you have any problem, please don’t hesitate to contact us or leave a comment in this Support System: http://helpdesk.shinetheme.com/

    Thank you.

    #53853

    newsmkt
    Participant

    hello I’m having a problem to be solved urgently

    Just confirmed that when we update to wordpress 4.5 then the gallery upload on st custom post type ( tour, activities, hotel, etc ) are not working

    the same problem happens on tour program

    #53855

    Hanh Do
    Keymaster

    Please update the Visual Composer your troubles will be resolved.

    Thank you

    #53889

    pgmoreno
    Participant

    Hello! “Image Carousel from Visual Composer (V.4.12) don’t let me add more than 4 images. The console show this message wp-admin/admin-ajax.php 500 (Internal Server Error), how can I resolve this?”

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

CLOSE